@Dipak
Install the latest version and it removes dependencies from pycurl and enum.